Wild Dog Adventure Riding

Technical Section => Make / Model Specific Discussions => KTM LC4 400/610/640 & 690 => Topic started by: Kobus Myburgh on December 28, 2014, 07:24:34 am

Title: 640 Adv Troubles
Post by: Kobus Myburgh on December 28, 2014, 07:24:34 am
Hi Guys,

Hoping someone can help me.  Went couple of days ago on a trip from Mosselbay to Ladismith via Rooiberg.  From Calitzdorp to Ladismith started losing some spark and developed a bit of a miss.  In Ladismith got a new spark plug, changed it (might add I could only get a BR7 opposed to BR8).  Spark was back for about 60 odd km's and just after Van Wyksdorp started again.  Then noticed some black smoke when accelerating hard and through the little window noticed oil was extremely black.  Obvious that problem is not with the spark plug but something killing the spark plug. 
Spark plug is also full of black carbon when taken out.

Bugger!

Anyone with an opinion of what it could be?  Would dearly still want to do a ride to die Hel while down here.

Cheers
Title: Re: 640 Adv Troubles
Post by: Sprocketbek on December 28, 2014, 10:10:18 am
Mmm....... that doesn't sound good at all  :(

I'm guessing it could be a broken ring but it could be a lot of things.
Title: Re: 640 Adv Troubles
Post by: Kobus Myburgh on December 28, 2014, 10:54:45 am
Thanks Sprocketbek

Weird thing is that, although a 2007 model, only 4500km on the clock and annually serviced.  Maybe it's payback for my sins of riding so seldom!

My next challenge is finding a mechanic and parts in the Mosselbay/George area.

 :'(
Title: Re: 640 Adv Troubles
Post by: Sprocketbek on December 28, 2014, 11:34:52 am
Been thinking a bit..... if it is running overly rich then most of the symptoms could also occur. Blocked jet or something.

As for the oil turning black..... dunno, it does it over time but could happen if running rich.

You say low km, has it been standing for long? I know LRP petrol causes problems lately.
Title: Re: 640 Adv Troubles
Post by: Kobus Myburgh on December 28, 2014, 11:57:57 am
Although low mileage, not been standing too long.  Mostly trailered to off road rides, hence the lower mileage.

I'm starting to think the over fuelling could well be the problem.  Rode with a 690 on the last ride when all problems occurred and was using >2x his fuel.

Thanks, I'll start with checking that.  Hold thumbs that it is the problem as this is far cheaper than rings.
Title: Re: 640 Adv Troubles
Post by: Chopper on December 28, 2014, 12:35:27 pm
Black smoke is usually an over-rich mixture, white smoke is oil. If it's too rich, the plug fouling will be dry or dry-ish. Broken ring usually causes wet fouling.

Start with basics like air filter before you move to the carb, don't forget to replace the plug with the correct one, and gap it before you install it
Title: Re: 640 Adv Troubles
Post by: Kobus Myburgh on December 28, 2014, 04:43:09 pm
Thanks Chopper

Will let you guys know what the problem was.
Title: Re: 640 Adv Troubles
Post by: Snoekie on December 28, 2014, 07:32:18 pm
Henrie and Emile from  Yamaha George, ry George toe dis die moeite werd hulle ken KTM 640 carbs

http://www.wilddog.za.net/forum/index.php?topic=153186.msg2912527#msg2912527 (http://www.wilddog.za.net/forum/index.php?topic=153186.msg2912527#msg2912527)

Good luck
Title: Re: 640 Adv Troubles
Post by: Kobus Myburgh on December 29, 2014, 06:07:22 am
Dankie Snoekie,

Ek laai nou my bike en gaan hulle smeek om my in te pas.
Title: Re: 640 Adv Troubles
Post by: Kobus Myburgh on January 02, 2015, 08:20:45 am
Hi Guys,

Just to let you know.  Popped in to Emile and Henrie in George.  Poor okes were swamped with broken bikes and could unfortunately not fit me in - they obviously know it's pretty time consuming getting to that carb!

After having a long chat to them, got another new spark plug, cleaned air filter and air filter housing properly again and started a ride from Great Brak to George on all the dirt roads. Bike was running bloody well and stopped again in George for a heads up to Emile before tackling seven passes to Knysna and then on to Prince Alfred pass to Avontuur.

As I left Yamaha George - spluttering like hell again!!  >:(

Turned around, removed the plug - over fuelling again like crazy.  Emile set the air on the carb to get it as lean as possible and off we go again.  Better, but not close to what it should be.

We made it to Knysna, on flippen wet roads (great fun that was) and then turned around to avoid possible break down any further.

Will take it to KTM Centurion next week for proper diagnosis and repair.  Definitely an over fuelling problem and I'll let you guys know what the final verdict was.

Thanks to Emile and Henrie, as well as you Dogs for the advice. 

Title: Re: 640 Adv Troubles
Post by: Snoekie on January 05, 2015, 12:01:42 pm
 :thumleft:
Title: Re: 640 Adv Troubles
Post by: JMG on January 25, 2015, 07:08:21 am
Mine did the same when I got it but it did Stand for a while with the previous owner, did a complete carb clean, new carb kit and all was sorted! But..... Out of interst sake,  there's a plug on the side that should be plugged in or out based on the octane you use. On mine I stayed with the 95 setting, Once or twice I had to put in 93 but I've never had issues. Maybe this impacts on how the fuel is burnt..... Not sure