Wild Dog Adventure Riding

Technical Section => Make / Model Specific Discussions => BMW 1200 LC => Topic started by: silvrav on January 24, 2017, 11:21:39 am

Title: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: silvrav on January 24, 2017, 11:21:39 am
No idea how to explain it, except like a low level. bubbling/water kinda noise that runs parralel with revving the motor..

Checked oil, all good, not getting hot, no power loss etc.

However, I have heard these noises before on car engines as well and always thought what on earth is it....
Title: Re: Weird bubbling/ticking noise
Post by: AntVan on January 30, 2017, 10:30:21 am
No idea how to explain it, except like a low level. bubbling/water kinda noise that runs parralel with revving the motor..

Checked oil, all good, not getting hot, no power loss etc.

However, I have heard these noises before on car engines as well and always thought what on earth is it....

No idea, perhaps take a video so that we can hear what you are trying to explain.
Title: Re: Weird bubbling/ticking noise
Post by: Beebop on January 30, 2017, 10:48:55 am
Air in the cooling system ?
Title: Re: Weird bubbling/ticking noise
Post by: silvrav on January 31, 2017, 02:50:30 pm
ok, took it in this morning as it was getting louder

BMW just phoned and said its the intake cam on the left hand side.

So they doing warranty claim for L and R cams and exhaust system.  :(

Full oil change and oil filter.

anything else that could get damaged?
Title: Re: Weird bubbling/ticking noise
Post by: silvrav on February 02, 2017, 03:06:16 pm
BMW SA has asked for a PUMA report so will provide feedback tomorrow
Title: Re: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: silvrav on February 02, 2017, 03:19:23 pm
and......they just replied to say the warranty claim has been approved,  however its their opinion that the exhaust cams dont need to be replaced and only the L and R intake cams will be replaced.

 :sip: hope i am not back in a few months to get the exhaust cams replaced.
Title: Re: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: AntVan on February 02, 2017, 03:27:46 pm
How many kilometers?
Title: Re: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: DavidMorrisXp on February 02, 2017, 03:45:51 pm
and......they just replied to say the warranty claim has been approved,  however its their opinion that the exhaust cams dont need to be replaced and only the L and R intake cams will be replaced.

 :sip: hope i am not back in a few months to get the exhaust cams replaced.

Pity they won't profile them for you, give it some more oomph
Title: Re: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: silvrav on February 02, 2017, 03:56:58 pm
How many kilometers?

just over 15,000 - bmwSA labeled the L cam as a factory defective part.
Title: Re: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: Heimer on February 02, 2017, 04:32:46 pm
How many kilometers?

just over 15,000 - bmwSA labeled the L cam as a factory defective part.

Hope the replacement part was not made in the same factory
Title: Re: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: silvrav on February 03, 2017, 09:47:31 am
How many kilometers?

just over 15,000 - bmwSA labeled the L cam as a factory defective part.

Hope the replacement part was not made in the same factory

 :peepwall: :patch:
Title: Re: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: Brewed_Coffee on February 03, 2017, 02:46:53 pm
2014 / 2015 model?
Title: Re: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: silvrav on February 06, 2017, 07:37:14 am
2014 / 2015 model?

2016
Title: Re: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: OomD on February 06, 2017, 09:09:00 am
Did they say what the actual fault was with the cam?
Title: Re: Weird bubbling/ticking noise (IDENTIFIED - WARRANTY CLAIM)
Post by: silvrav on February 08, 2017, 07:52:05 am
Did they say what the actual fault was with the cam?

Right, so picked her up yesterday! runs like new again and even better. Think the cam caused my other issues I had as well.

Replaced:

all 8 rocker arms
L and R cams
Oil and oil filter

Labour added to this and total came to just shy of R40k.... one rocker arm is 2k  :eek7:

OomD, BMWSA believes the part was not heat treated properly and most likely something went wrong in the oven when they did it in factory. First in SA since launch of the LC to happen.

So they checking batch numbers etc to see if its just my part or the batch that might cause an issue.

I saw the cam and it was worn away a good 1mm the size of my middle finger nail.  :o All other cams still nice and smooooth.