Wild Dog Adventure Riding

General => Wild Dog Pictures => Topic started by: Pistonpete on April 07, 2012, 10:31:44 am

Title: Help: Contour HD
Post by: Pistonpete on April 07, 2012, 10:31:44 am
I'm having an issue setting the two red lazers to realign the pictures!
Title: Re: Help: Contour HD
Post by: Pistonpete on April 09, 2012, 09:44:47 am
Thanks guys... ::)
Title: Re: Help: Contour HD
Post by: Garfield on April 09, 2012, 11:15:33 am
Don't really understand your question...

Press the 'ON' button - two lasers should show.
Use lasers to ensure camera is lined up in direction you wish to point camera, and also turn the camera in the housing to get lasers horizontal (i.e. side-by-side).

That worked for me.

If you do not get it right let me know, I can stop off at your place during the week to see if I can help.
Title: Re: Help: Contour HD
Post by: Pistonpete on April 09, 2012, 11:24:20 am
I get that but the front lens will not rotate?
Title: Re: Help: Contour HD
Post by: Garfield on April 09, 2012, 11:34:51 am
I get that but the front lens will not rotate?

I guess it is broken then.

Remember the lens can only rotate through 180 degrees, with three 'click' positions indicated by arrows (on my Contour GPS anyway).
First 'click on right hand side of the camera (looking at top of camera with lens pointing away from you), second 'click' on top, third 'click' on the left.
(this is also the position of the logo 'CONTOUR GPS' in the lens - on my camera).

If you manage to turn it the other way, or through 360 degrees, you might have wrung its neck - that potentially is the same as twisting a chickens neck through 360 degrees - it dies.

The 'clicks' are quite positive.

This is all for my Contour GPS, assuming the HD is the same.
Title: Re: Help: Contour HD
Post by: Pistonpete on April 09, 2012, 11:42:07 am
I've only ever set it once and its been ok. Just want to crank it over a bit for a better horizon. I doubt i wrang its neck... ;D The front lens has a bit of play in it...is that normal? Couple mils..
Title: Re: Help: Contour HD
Post by: Garfield on April 09, 2012, 11:56:43 am
Mine has a bit of play, very little, <1mm.

Maybe dust got into the mechanism and is jamming it?