Welcome, Guest. Please Login or Register

Author Topic: 1200 GSA engine failure!!  (Read 10033 times)

0 Members and 1 Guest are viewing this topic.

David van Breda

  • Guest
Re: 1200 GSA engine failure!!
« Reply #240 on: December 02, 2007, 01:55:43 am »
Just a quick note in closing remark of this fred: I got my ''new'' Adventure!!  2600kms on the clock and just a beauty.

Die hele saga het my pyle so effens terug gedruk, maar ek is verheug om weer in die saal te wees.  Nou vir Swakopmund en Desembermaand!! ;D
 

Offline buzzlightyear

  • I'm Buzz Lightyear. I come in peace.
  • Forum Whore
  • ****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 7,956
  • Thanked: 18 times
  • To infinity and beyond
Re: 1200 GSA engine failure!!
« Reply #241 on: December 02, 2007, 07:56:26 am »
Glad to hear you are sorted, I hope you have many trouble-free kms!
"All that is necessary for the triumph of evil is that good men do nothing." (Edmund Burke)
 

Online ROOI

  • Senior Member
  • ***
  • Bike: KTM 990 Adventure
    Location: Gauteng
  • Posts: 3,275
  • Thanked: 17 times
  • XR650R YZ 250 2t WR AKA Red Rider
Re: 1200 GSA engine failure!!
« Reply #242 on: December 02, 2007, 08:00:28 am »
Glad to hear that hope u enjoy !!!
FTS
 

Offline mountainboy

  • Senior Member
  • ***
  • Bike: Suzuki DL 650 V-Strom
    Location: Western Cape
  • Posts: 3,099
  • Thanked: 2 times
  • I vespa, therefore I am, well, almost....
Re: 1200 GSA engine failure!!
« Reply #243 on: December 02, 2007, 08:05:22 am »
enjoy the open road mate! and be safe out there
I love my bike..................