Welcome, Guest. Please Login or Register

Author Topic: CRF 230 minor issues  (Read 493 times)

0 Members and 1 Guest are viewing this topic.

Offline pirata

  • Race Dog
  • ***
  • Bike: Yamaha Super Tenere
    Location: Gauteng
  • Posts: 560
CRF 230 minor issues
« on: August 12, 2013, 12:56:16 pm »
Hi

I have 2 CRF's in the garage and both were bought brand new. Currently they both have about 20 hours on them.
My wife's one is working 100%.
Mine seems to drain its batteries very quickly when parked. I need to disconnect mine after each time it's used. Sometimes I've forgotten and the battery gets buggered and never charges properly again. I'm on my 4th battery at this point.
What could be causing this just on my bike?

Second issue on mine is that when I start it I have to push the throttle to an 'extra' closed position otherwise it will keep turning and never starts.
Once it starts and is warm, I notice that if I snap the throttle on from idle the engine dies. I need to roll on the first 3/4 cm slowly, the engine dips in revs slightly and then works as normal. My 'fix' to this on rides is to increase the idling speed.

I'm not very mechanically minded but was hoping to learn something before sending off to a mechanic?
 

Offline Sláinte Mhaith

Re: CRF 230 minor issues
« Reply #1 on: August 12, 2013, 12:57:57 pm »
sub
 

Offline Tommy Transalp

  • Race Dog
  • ***
  • Bike: Honda XL650V Transalp
    Location: Kwazulu Natal
  • Posts: 4,613
  • Thanked: 104 times
  • The Older I get... the Faster I WAS!
Re: CRF 230 minor issues
« Reply #2 on: August 12, 2013, 01:16:23 pm »
Check that your ignition switch actually switches off. Also hit the kill switch button to see if it actually kills the motor when running. The killswitch is not the best quality, and maybe there's power on all the time.
Otherwise you could have a power-drain somewhere, and if the bike's still under warranty, let Honda check it out.
The throttle setting... when "snapping" the throttle open, it might be that the carb is either running too lean, resulting in the motor getting too much air, and not enough fuel. I find that when the motor is not at operation temperature, this happens as well... (engine splutters).... works fine once the bike's been run for a while (ie hot engine.)  Also don't forget that you have a direct slide on the carburettor, and by whacking the accelerator open from zero to max in a split-second the air-fuel mixture changes too quickly for the engine to compensate immediately. Open the throttle a bit more slowly.... :thumleft:
I live in my own world...
But it's ok... they know me there!
Honda XLV 650 Transalp
Honda CRF230
Royal Enfield 500 Classic
 

Offline pirata

  • Race Dog
  • ***
  • Bike: Yamaha Super Tenere
    Location: Gauteng
  • Posts: 560
Re: CRF 230 minor issues
« Reply #3 on: August 12, 2013, 01:36:30 pm »
Thanks, I'll check that out for sure.
I suspect you may be right about the kill switch.

I also find that things run smoother once the engine is fully warmed up. I'll check things again. I haven't ridden for 2 years so I'm a little rusty on memory.
If I can sort the battery draining part I'll be chuffed.
 

Offline pirata

  • Race Dog
  • ***
  • Bike: Yamaha Super Tenere
    Location: Gauteng
  • Posts: 560
Re: CRF 230 minor issues
« Reply #4 on: August 12, 2013, 02:03:12 pm »
OK, killswitch works 100%. Kills engine immediately. Will start checking the wiring from there, as there isn't much on this bike.