Welcome, Guest. Please Login or Register

Author Topic: Suspension resetting on startup?  (Read 5961 times)

0 Members and 1 Guest are viewing this topic.

Offline OomD

  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 2,928
  • Thanked: 214 times
  • #imstayingpositive
Suspension resetting on startup?
« on: October 21, 2014, 12:48:37 pm »
My LC now has 4000km's. Since I have had it it has happened 4 times that the suspension completely lowers after starting the bike, followed by raising again to the correct level. It is almost as if the computer resets the suspension to determine the lowest point of the height sensor or whatever.

I ride on the 1-up + luggage option.

So, is this normal? Or is there a fault on my bike that causes this? Has anyone else's bike done this before?
 

Offline BMW GS Motorrad Fan

  • Member
  • **
  • Bike: BMW R1200GS
    Location: Gauteng
  • Posts: 231
    • Sandton Auto BMW Motorrad
Re: Suspension resetting on startup?
« Reply #1 on: October 21, 2014, 12:52:16 pm »
My LC now has 4000km's. Since I have had it it has happened 4 times that the suspension completely lowers after starting the bike, followed by raising again to the correct level. It is almost as if the computer resets the suspension to determine the lowest point of the height sensor or whatever.

I ride on the 1-up + luggage option.

So, is this normal? Or is there a fault on my bike that causes this? Has anyone else's bike done this before?

I normally like ride in the one-up option. I haven't had mine for very long (around 2,200km), but can't say I've ever felt mine doing that OomD.
 

Offline jj le roux

  • Senior Member
  • ***
  • Bike: AJS (all models)
    Location: Western Cape
  • Posts: 661
  • Thanked: 5 times
Re: Suspension resetting on startup?
« Reply #2 on: October 21, 2014, 01:00:13 pm »
I have had something similar happen to me in the past
1981 BMW R80G/S, 1984 BMW R80G/S, BMW 1955 R50, BMW R80 Kalahari
 

Offline Lord Knormoer

  • is nog 'n kinders :-)
  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: United Kingdom
  • Posts: 3,144
  • Thanked: 4 times
  • Wassie ekkie!
Re: Suspension resetting on startup?
« Reply #3 on: October 21, 2014, 07:29:23 pm »
Have never experienced that in over 20000km, I suggest have BMW check the sensors.
 

Offline OomD

  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 2,928
  • Thanked: 214 times
  • #imstayingpositive
Re: Suspension resetting on startup?
« Reply #4 on: October 21, 2014, 07:46:00 pm »
OK spoke to Lenny at Bavarian, he says I should bring it in on Saturday to recalibrate the suspension sensors as it should not be doing this. Hopefully that sorts it out.
 

Offline AntVan

  • Senior Member
  • ***
  • Bike: BMW R1200GS
    Location: Gauteng
  • Posts: 1,259
  • I am the Zipslayer! Hear me zzzzzzzzp!
Re: Suspension resetting on startup?
« Reply #5 on: October 21, 2014, 08:35:39 pm »
If I was a betting man, my money would be on battery.
I don't always drop my bike, but when I do, I prefer to drop her in front of a crowd
 

Offline OomD

  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 2,928
  • Thanked: 214 times
  • #imstayingpositive
Re: Suspension resetting on startup?
« Reply #6 on: October 22, 2014, 07:12:14 am »
If I was a betting man, my money would be on battery.
Curious why you would think so? I've never had starting problems, slow cranking or any other signs of battery wear/problems.
 

Offline Lord Knormoer

  • is nog 'n kinders :-)
  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: United Kingdom
  • Posts: 3,144
  • Thanked: 4 times
  • Wassie ekkie!
Suspension resetting on startup?
« Reply #7 on: October 22, 2014, 07:15:04 am »
I accidentally left my Gopro charger on the bike and found the battery dead a week later. Jump started, rode around the block and all systems work fine. This happened twice.

I do not see that the battery would be the culprit, sensor calibration most probably.
 

Offline OomD

  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 2,928
  • Thanked: 214 times
  • #imstayingpositive
Re: Suspension resetting on startup?
« Reply #8 on: October 28, 2014, 10:16:52 am »
Some feedback: Had my bike at Bavarian on Saturday, they recalibrated every sensor they could. There were no fault codes stored on the bike. Sunday after filling up the bike does it again. :-\ This time with my son on the back, I confirmed he could feel the bike lowering and raising again (thought for a moment I was starting to imagine it!).

Bavarian says there's no similar issues reported, so we should keep an eye on it and try to note the circumstances surrounding this issue (bike warm/cold, battery state more or less, load on bike, suspension setting, etc).

It always happens just after starting the bike, while still stationary and in neutral. No error lights or warnings appear on the display, just the standard flashing ABS and traction lights as I had not moved off yet.

Will appreciate if anyone else that notices this can post here too.
 

Offline paulb

  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 1,022
  • Thanked: 10 times
Re: Suspension resetting on startup?
« Reply #9 on: October 28, 2014, 10:51:54 am »
My GSA en 1600 GT het dit al gedoen , ek sluit die fiets af vir +/- 5 min sodat die fiets kan reset.

Better to have it and not need it , than to need it and not have it
 

Offline OomD

  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 2,928
  • Thanked: 214 times
  • #imstayingpositive
Re: Suspension resetting on startup?
« Reply #10 on: October 28, 2014, 11:24:41 am »
My GSA en 1600 GT het dit al gedoen , ek sluit die fiets af vir +/- 5 min sodat die fiets kan reset.


Paul, is dit 'n nuwe GSA en GT met die dinamiese suspension? Ek verstaan nie wat jy bedoel met die +/- 5 min nie? Bedoel jy dat die fiets die suspension reset (herkalibreer?) na 5 minute se ignition-off?
 

Offline paulb

  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 1,022
  • Thanked: 10 times
Re: Suspension resetting on startup?
« Reply #11 on: October 28, 2014, 12:08:13 pm »
Los die fiets afgeskakel vir n rukkie , as jy hom weer aan skakel stel jy net die suspension.
Better to have it and not need it , than to need it and not have it
 

Offline OomD

  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 2,928
  • Thanked: 214 times
  • #imstayingpositive
Re: Suspension resetting on startup?
« Reply #12 on: October 28, 2014, 01:42:22 pm »
Los die fiets afgeskakel vir n rukkie , as jy hom weer aan skakel stel jy net die suspension.
Sorry Paul, vergewe maar my stupidgeid maar ek verstaan steeds nie mooi wat jy sÍ nie. Bedoel jy dat as ek die suspensie stel na 'n ander setting dan sal hy eers heeltemal afgaan en weer op? So moet ek afsit vir 5 minute, aansit en dan 'n ander suspensie setting select om die fout af te forseer?
 

Offline 1190

Re: Suspension resetting on startup?
« Reply #13 on: October 29, 2014, 09:15:57 am »
My one did it twice and has not done it for about for about 7000 km spoke to BMW they said it could be a faulty switch. The manual says something about the ambient temp but I cant remember exactly what it says
Smith & Wesson the original point and click interface
 

Offline OomD

  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 2,928
  • Thanked: 214 times
  • #imstayingpositive
Re: Suspension resetting on startup?
« Reply #14 on: October 29, 2014, 01:54:07 pm »
My one did it twice and has not done it for about for about 7000 km spoke to BMW they said it could be a faulty switch. The manual says something about the ambient temp but I cant remember exactly what it says
Thanks. Checked the manual, it only mentions that the bike should ideally be unloaded when making adjustments to the suspension at low ambient temperatures.
 

Offline Lord Knormoer

  • is nog 'n kinders :-)
  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: United Kingdom
  • Posts: 3,144
  • Thanked: 4 times
  • Wassie ekkie!
Re: Suspension resetting on startup?
« Reply #15 on: October 29, 2014, 06:59:55 pm »
Just a thought, does it only happen when you restart after riding with a pillion?

I've never experienced this buy I never pillion.
 

Offline OomD

  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 2,928
  • Thanked: 214 times
  • #imstayingpositive
Re: Suspension resetting on startup?
« Reply #16 on: October 29, 2014, 10:41:00 pm »
Just a thought, does it only happen when you restart after riding with a pillion?

I've never experienced this buy I never pillion.
No, but last sunday was the first time it did it with a pillion, on the 2-up setting. All (4) previous times was with me alone, using the 1+luggage setting.
Out of curiosity, what setting do you ride on, LK?
 

Offline Roarman

  • Member
  • **
  • Bike: BMW R1200GS Adventure
    Location: Western Cape
  • Posts: 160
  • Thanked: 1 times
Re: Suspension resetting on startup?
« Reply #17 on: October 29, 2014, 10:45:05 pm »
My GSA has done it once but not again. I'll keep an eye open for it. I ride everyday to work.
Rory

 

Offline Draadwerk

  • Moderator
  • Forum Whore
  • ****
  • Bike: BMW R1200GS Adventure
    Location: Mpumalanga
  • Posts: 7,929
  • Thanked: 40 times
  • My job? Just something I do between rides....
Re: Suspension resetting on startup?
« Reply #18 on: October 29, 2014, 10:47:02 pm »
Just a thought, does it only happen when you restart after riding with a pillion?

I've never experienced this buy I never pillion.
No, but last sunday was the first time it did it with a pillion, on the 2-up setting. All (4) previous times was with me alone, using the 1+luggage setting.
Out of curiosity, what setting do you ride on, LK?

I always ride one up plus luggage. When I actually have luggage and panniers loaded, I ride 2 up. When loaded I also use hard setting in dynamic mode
 

Offline Lord Knormoer

  • is nog 'n kinders :-)
  • Senior Member
  • ***
  • Bike: BMW R1200GS Adventure
    Location: United Kingdom
  • Posts: 3,144
  • Thanked: 4 times
  • Wassie ekkie!
Re: Suspension resetting on startup?
« Reply #19 on: October 30, 2014, 05:29:17 am »
Just a thought, does it only happen when you restart after riding with a pillion?

I've never experienced this buy I never pillion.
No, but last sunday was the first time it did it with a pillion, on the 2-up setting. All (4) previous times was with me alone, using the 1+luggage setting.
Out of curiosity, what setting do you ride on, LK?

I always ride one up plus luggage. When I actually have luggage and panniers loaded, I ride 2 up. When loaded I also use hard setting in dynamic mode

Ditto :thumleft: