Welcome, Guest. Please Login or Register

Author Topic: Problems starting  (Read 263 times)

0 Members and 1 Guest are viewing this topic.

Offline Koning Rosekrans

  • Pack Dog
  • **
  • Bike: BMW R1200GS Adventure
    Location: Gauteng
  • Posts: 138
Problems starting
« on: April 02, 2017, 03:18:52 pm »
Goo day all

I'm having problems starting my R1200GSA.  The engine turns but it just won't start.  I had similar issue on my previous R1150GSA that ended up being the hall sensor. Do anyone know if the R1200's also a have hall sensor?

Many thanks
Lood
Tip of the day: Never pat a burning dog.
 

Offline katana

  • I may be cheap, but I am not a
  • Grey hound
  • ****
  • Bike: BMW R1200GS
    Location: Western Cape
  • Posts: 5,148
  • Thanked: 157 times
  • Born again 1/7/2020
Re: Problems starting
« Reply #1 on: April 02, 2017, 03:26:54 pm »
Have you tried charging the battery? A weak battery will rob power to the electronics when cranking.
If you want to haul ass, you gotta mix gas.
 

Offline Jughead

  • Old rail tunnel, Cradock.
  • Grey hound
  • ****
  • Bike: BMW R1200GS Adventure
    Location: Eastern Cape
  • Posts: 5,649
  • Thanked: 240 times
  • Port Elizabeth
Re: Problems starting
« Reply #2 on: April 02, 2017, 03:57:19 pm »
Goo day all

I'm having problems starting my R1200GSA.  The engine turns but it just won't start.  I had similar issue on my previous R1150GSA that ended up being the hall sensor. Do anyone know if the R1200's also a have hall sensor?

Many thanks
Lood

No, no hall sensor on the 1200.

Most likely the fuel pump regulator.  Sits on top of the fuel tank under the LHS panel.
I came here to drink milk and kick arse!  And i've just finished my milk.
http://www.dsmc.co.za        http://www.triumphowners.com/to-car/mkiii/
Supplier of Ticket to the Moon Hammocks   http://www.ticketothemoon.com