Welcome, Guest. Please Login or Register

Author Topic: AT First Time Starting - Or Rather kinda not starting  (Read 325 times)

0 Members and 1 Guest are viewing this topic.

Offline TallPaul

AT First Time Starting - Or Rather kinda not starting
« on: October 13, 2018, 07:00:23 pm »
So, My AT is 10 months old and it's got 1600K's on it. Before anyone asks I hit a rough spot with the business in March and i have had my head buried in the sand trying to float the ship that is my income, hence the low mileage. But things have come around slowly over the last few months and i have started investing into the odds and ends to protect the beast, and i'm looking forward to touring shortly with it

And this is the point, where I start with the dumb question/s, From day one, this beast of mine, started first time, cold, hot winter summer. nothing stopped it.

but now, the last couple days ( MAYBE 1 or 2 weeks )  the morning start has taken 1-3 attempts to bring her to life. Eventually, it started this morning and jump on and down to shops and back, it started a bit better but not quite there where it was.   So My first thought, is the battery is on the way out because i haven't really ridden her over the last couple months,  so i chucked the charger on it, The C-tek 5 something something whatever..... and it started the charge at a very low state and has taken most of the day to bring it back to normal. Test started it again and still a little sluggish ( or Maybe my ODC has kicked in properly, but i'm dead sure it's sluggish )

So is it the battery that is poked ? and not pushing the right amps ? or is it something else

I have a feeling i'm taking a battery out tomorrow  :laughing4:
Honda AT CRF 1000L - Because i just had to.

Go Green, Kawasaki KLR
 

Online GeenSand

Re: AT First Time Starting - Or Rather kinda not starting
« Reply #1 on: October 13, 2018, 07:45:12 pm »
Maybe try some fresh fuel. When parked for long time fuel tend to become less explosive causing hard starting.

Sent from my Armor_2 using Tapatalk

Take nothing but photos
Leave nothing but tracks
Kill nothing but time
 

Offline Ian in Great Brak River

  • Race Dog
  • ***
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 3,274
  • Thanked: 125 times
Re: AT First Time Starting - Or Rather kinda not starting
« Reply #2 on: October 13, 2018, 07:58:19 pm »
Agreed with some fresh fuel. How often have you started it since April? Once a week is minimum I would think.

Leave the C-tek on 24/7 when you are not using it every day and it will keep your battery alive.

 8)
« Last Edit: October 14, 2018, 05:59:58 pm by Ian in Great Brak River »
1978. It's 6am, mid winter...two up on a XL 185S ... off to my first casino ever with all of R40 and we've got a full tank of fuel, so enough to get there we reckon.... that's determination...

Old bike: '82 Eddie Lawson Replica Replica.
Other bike: '05 Honda Varadero 1000
New bike: '16 Honda Africa Twin.