Welcome, Guest. Please Login or Register

Author Topic: 1200GS losing spark!! and the tik tik sound  (Read 5176 times)

0 Members and 1 Guest are viewing this topic.

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
1200GS losing spark!! and the tik tik sound
« on: March 01, 2009, 05:29:06 pm »
I am so pissed at myself at the moment.....  >:(

I went down to Oudtshoorn this weekend with fully loaded bike.

On the way down everything was fine.

On Saturday i started hearing a tik tik tik noise coming from the engine.... i thought ahh maybe its cold oil a bit of valve noise maybe.

On my way back to PE today the tik tik noise started getting louder and i thought oh fuck!! what can make the noise...  :o :o

50km outside PE i started losing power and was only able to go at about 120km/h full taps...  :o

It suddenly became clear that the tik tik noise was spark jumping at a plug connection....

I haven't opened anything yet, will look tomorrow night...  :-[

Anybody got some advice on what to look for this can't be the first time this happened?

Is that black thing over the plug the coil?

Who has a 1200GS service manual on CD that i can have or where can i download...
« Last Edit: March 04, 2009, 01:35:49 pm by Captain Slow »
 

GreenMamba1974

  • Guest
Re: 1200GS losing spark!!!
« Reply #1 on: March 01, 2009, 05:33:32 pm »
i hope it's nothing serious!   :o
 

Offline Pistonpete

  • Shop Mods
  • Bachelor Dog
  • *
  • Bike: KTM 990 Adventure
    Location: Western Cape
  • Posts: 17,858
  • Thanked: 79 times
  • Live to Ride...Ride to Live
Re: 1200GS losing spark!!!
« Reply #2 on: March 01, 2009, 05:38:22 pm »
Should have bought a KTM Cappie ! ;D Sorry...could not help myself! :laughing4: Hope its something simple & inexpensive. :)
'Routine is the thief of time'
 

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
Re: 1200GS losing spark!!!
« Reply #3 on: March 01, 2009, 05:38:33 pm »
i hope it's nothing serious!   :o

I think the worst it can be is a new coil and plug.... but being BMW it will probably cost a gizzillion dollars... :o :o
 

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
Re: 1200GS losing spark!!!
« Reply #4 on: March 01, 2009, 05:41:25 pm »
Should have bought a KTM Cappie ! ;D Sorry...could not help myself! :laughing4: Hope its something simple & inexpensive. :)

Jaja Pete :thumleft:

Please guys don't use this thread to bash....
 

Offline Adventurer

  • Deleted Users
  • Bachelor Dog
  • *
  • Bike: KTM 990 Adventure
    Location: Gauteng
  • Posts: 17,087
  • Thanked: 1 times
Re: 1200GS losing spark!!!
« Reply #5 on: March 01, 2009, 05:44:23 pm »
You have a twin spark motor, but if the main/centre plug dies, the bike goes kak. Remove all the plugs and compare their colour, a dead plug will be all black, a good one should be light brown if you're running unleaded.
You could also have a dead spark plug coil, that big part attached to the centre plug, but, you could also just have a loose connection...check the flat oval plugs that connect to the coil.
Your spark plug under the head comes from a separate coil, but the cente plugs have a built in coil in the cap.
Process of elimination.
If you can keep your head in the midst of all this confusion, you don't understand the situation!
 

Offline Pistonpete

  • Shop Mods
  • Bachelor Dog
  • *
  • Bike: KTM 990 Adventure
    Location: Western Cape
  • Posts: 17,858
  • Thanked: 79 times
  • Live to Ride...Ride to Live
Re: 1200GS losing spark!!!
« Reply #6 on: March 01, 2009, 05:46:03 pm »
Ag Cappie...was just joking. You seen i never brand bash ! 8)
'Routine is the thief of time'
 

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
Re: 1200GS losing spark!!!
« Reply #7 on: March 01, 2009, 05:53:48 pm »
You have a twin spark motor, but if the main/centre plug dies, the bike goes kak. Remove all the plugs and compare their colour, a dead plug will be all black, a good one should be light brown if you're running unleaded.
You could also have a dead spark plug coil, that big part attached to the centre plug, but, you could also just have a loose connection...check the flat oval plugs that connect to the coil.
Your spark plug under the head comes from a separate coil, but the cente plugs have a built in coil in the cap.
Process of elimination.

Thanks Adventurer.... now all i need is a service manual to get to the plugs....

My two bottom plugs also has coils attached to them.... the leads going to them look the same as the leads going to the main/center plug.
« Last Edit: March 01, 2009, 05:56:06 pm by Captain Slow »
 

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
Re: 1200GS losing spark!!!
« Reply #8 on: March 01, 2009, 05:54:02 pm »
Ag Cappie...was just joking. You seen i never brand bash ! 8)

All fine...
 

Offline Wolweseun

  • Forum Vendor
  • Vendors
  • Senior Member
  • ***
  • Bike: Honda XR650R
    Location: Eastern Cape
  • Posts: 3,104
  • Thanked: 15 times
  • VannieBaai
    • Bikes n Bits
Re: 1200GS losing spark!!!
« Reply #9 on: March 01, 2009, 06:00:08 pm »
I have service manuals for you will scratch them out
"Life is like a penis - simple, relaxed and hanging free...

it's women who make it hard"

www.bikesnbits.co.za
 

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
Re: 1200GS losing spark!!!
« Reply #10 on: March 01, 2009, 06:01:15 pm »
I have service manuals for you will scratch them out

Thanks...
 

Offline gerhad

  • Senior Member
  • ***
  • Bike: BMW R1150GS Adventure
    Location: Northern Cape
  • Posts: 1,244
  • Thanked: 4 times
Re: 1200GS losing spark!!!
« Reply #11 on: March 01, 2009, 06:24:33 pm »
My 1100 did the same at one stage, although it's not a twin spark and much different from the 1200 I'll still share.  Mine made the same tik tik tik sound and it's in rithm  with the cylinders.  The plugs were the problem cause the bike was running a little lean.  It happens when you do long distances at constant speed and the plug is running to hot.  When I removed the plug the white porcelain part were loose fron the iron part of the plug and the porcelain part could move up and down about 1.5-2mm.  The tik tik sound was the porcelain part thrown in and out in the iron part by the pressure and suction of the cylinder.  The tip of the plug was also gone......

Remove the plug and check if it's o.k. and what the colour of the plug is.  Hope you get sorted!!
Ability is useless unless it's used!!!
So...Gooi MIELIES!!!!
 

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
Re: 1200GS losing spark!!!
« Reply #12 on: March 01, 2009, 06:36:17 pm »
Thanks Gerhard i will have a look... :thumleft:
 

Offline Bakkie

  • is not a
  • Senior Member
  • ***
  • Bike: KTM 640 Adventure
    Location: Eastern Cape
  • Posts: 3,086
  • Every man dies. Not every man really lives.
Re: 1200GS losing spark!!!
« Reply #13 on: March 01, 2009, 08:36:05 pm »
that's a expensive thumper you got there skipper  ;)
There are no short cuts to anywhere worth going!
Performance is paramount, niceties only exist if it doesn't affect performance.

Don't rush it, it's helmet time you need, not a destination. Take it easy.
 

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
Re: 1200GS losing spark!!!
« Reply #14 on: March 01, 2009, 08:37:21 pm »
that's a expensive thumper you got there skipper  ;)

Ten miste het ek electric start... ;D
 

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
Re: 1200GS losing spark!!!
« Reply #15 on: March 02, 2009, 08:28:09 am »
Can someone advice me on how to get the spark coil off the plug?

Do i have to pull with a special tool?

Do i have wedge it with a screwdriver?

I don't want to break it...
 

Offline michnus

  • PikiPiki Overland
  • Bachelor Dog
  • *****
  • Bike: BMW R1200GS HP2
    Location: Other
  • Posts: 13,072
  • Thanked: 6 times
    • Pikipiki Overland
Re: 1200GS losing spark!!!
« Reply #16 on: March 02, 2009, 08:39:54 am »
just wedge it with a big flat screw driver, be careful.

Wait until go have another 1200 there, and swap the plugs first and then the coils, I did it when one of the coils on my bike went and it's a quick and easy method of determining the culprit, just looking a plug won't tell you much.

Offline Wolweseun

  • Forum Vendor
  • Vendors
  • Senior Member
  • ***
  • Bike: Honda XR650R
    Location: Eastern Cape
  • Posts: 3,104
  • Thanked: 15 times
  • VannieBaai
    • Bikes n Bits
Re: 1200GS losing spark!!!
« Reply #17 on: March 02, 2009, 08:44:45 am »
Come get the Manual on DVD from me
"Life is like a penis - simple, relaxed and hanging free...

it's women who make it hard"

www.bikesnbits.co.za
 

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
Re: 1200GS losing spark!!!
« Reply #18 on: March 02, 2009, 08:46:12 am »
Michnus i heard alot of arching.... it should leave a mark. ::)
 

Offline Captain Zef

  • The Ultimate
  • Bachelor Dog
  • *****
  • Bike: Honda CRF-1000L Africa Twin
    Location: Western Cape
  • Posts: 14,557
  • Thanked: 141 times
  • Oudtshoorn / Mosselbaai
Re: 1200GS losing spark!!!
« Reply #19 on: March 02, 2009, 08:46:35 am »
Come get the Manual on DVD from me

Thanks.... i'll fetch tonight.... ;D