Welcome, Guest. Please Login or Register

Author Topic: 690 STARTS THEN DIES  (Read 249 times)

0 Members and 1 Guest are viewing this topic.

Offline LONG BOB

  • Senior Member
  • ***
  • Bike: KTM 690 Adventure
    Location: Kwazulu Natal
  • Posts: 527
  • Thanked: 5 times
690 STARTS THEN DIES
« on: March 07, 2012, 03:15:06 pm »
Just finished fitting my rally raid kit , bike starts and revs etc, but as soon as i put it in gear she cuts out. I think its the side stand switch or the wiring going to it, Whear do i start looking ? had to undo a lot of wiring to do the installation so maybe  cocked up re joining.
 

Offline Blender

Re: 690 STARTS THEN DIES
« Reply #1 on: March 08, 2012, 03:41:11 pm »
One other place to look is the clutch switch.
There's a little micro switch on the clutch that will also have the same symptoms you mention.

I'm grabbing at straw here without knowing what you disassembled, but fairing installation and general location of the parts, makes sense that the clutch switch might be giving you grief!
 :peepwall:
Honda Varadero
KTM 690 SMC
'90 KDX200
'83 XT500 (never should've sold) :(
MBX50 (the first one!)
 

Offline LONG BOB

  • Senior Member
  • ***
  • Bike: KTM 690 Adventure
    Location: Kwazulu Natal
  • Posts: 527
  • Thanked: 5 times
Re: 690 STARTS THEN DIES
« Reply #2 on: March 09, 2012, 12:50:45 pm »
sorted thanks. With the bike standing on a box while i worked on her i must have bumped the magnet strip on the inside of the stand and she was;nt lining up with the switch when the  stand was in the up position.